Forspoken non gira su Radeon RX 400/500

by Luca Vitale
0 comment 552 views

Il nuovo titolo open world targato Square Enix non sarebbe compatibile con l’architettura AMD Polaris per la parziale compatibilitá con DirectX 12.

Nonostante i requisiti minimi parlino di RX 5500XT, molti giocatori lamentano il fatto che GPU non poi così tanto vecchie (2017) non possano eseguire il titolo anche se “teoricamente” compatibili con l’ultimo standard delle API Grafiche Microsoft.

Il problema starebbe nella compatibilità parziale che tale architettura garantisce con lo standard Direct X 12; esse si distinguono di fatti in tre livelli di caratteristiche.

Forspoken necessita della compatibilità alla versione 12.1, mentre Polaris é compatibile solo con la versione 12.0.

Sempre guardando i requisiti minimi su Steam viene semplicemente riportata la dicitura “DirectX 12” e non “DirectX 12.1”, cosa che ha riacceso (giustamente) per l’ennesima volta la polemica sulla poca chiarezza legata ai Requisiti Hardware consigliati dai produttori.

Fortunatamente, se qualche sventurato giocatore si fosse ritrovato ad aver acquistato il titolo senza poterlo avviare, ricordiamo che Steam garantisce il rimborso ad ogni titolo giocato per meno di 2 ore.

Per chi possiede una Scheda grafica piú potente invece non sembra che le cose stiano comunque andando troppo lisce. Gli utenti lamentano una pessima ottimizzazione del titolo con vari problemi di performance. Se siete interessati vi consigliamo di sfruttare la prova gratuita disponibile su Steam prima di acquistare il titolo.

Amici del Vault è tutto, vi ricordiamo che per restare aggiornati potete seguirci sul nostro gruppo Facebook, qua sotto nei commenti o sul nostro gruppo Telegram.

Potrebbe interessarti anche

Iscriviti
Notificami
guest
0 Commenti
Inline Feedbacks
Vedi tutti i commenti